Symptom:
Die Anmeldung an das Web-Interface des enlogic:show Servers ist nicht möglich. Beim Aufruf der URL für die Oberfläche mit einem Web-Browser (HTTPS auf Port 8800 oder HTTP auf Port 8802), passiert nichts, es erscheint eine Timeout-Fehlermeldung (Zeitüberschreitung) oder die Meldung "Benutzername oder Passwort falsch".
Lösung:
Überprüfen Sie bitte folgende Punkte:
- Verfügt das Server-Betriebssystem über eine gültige IP-Konfiguration (IP-Adresse, Netzwerkmaske, Standard-Gateway, DNS-Server)?
- Ist der enlogic:show Server als Dienst oder Applikation korrekt gestartet (siehe KB2008S07)? Sollte sich der Server nicht starten lassen, überprüfen Sie das Windows Event-Log bzw. das Linux syslog, welche Fehlernummer gemeldet wird. Siehe z.B. KB2008S20.
- Lassen die Firewall- und/oder Proxy-Einstellungen eine Kommunikation mit den Server Netzwerkports zu (siehe KB2008C05 und KB2014S02)?
- Ist der Server-Rechner per ping im Netzwerk erreichbar? Überprüfen Sie ggf. auch die IP-Konfiguration des Rechners, von welchem aus Sie auf die Web-Oberfläche zugreifen wollen.
- Falls Sie über ein WLAN auf den Server zugreifen, stellen Sie sicher, dass das WLAN korrekt funktioniert und der Server über den WLAN-Accesspoint erreichbar ist.
- Ist die Anmeldung lokal auf dem Server-Rechner per localhost bzw. 127.0.0.1 möglich?
- Wenn Sie Version 2.1.4 oder niedriger einsetzen: vermutlich unterstützt Ihr Web-Browser das Basic Auth-Verfahren nicht mehr. Aktualisieren Sie auf 2.1.5 oder höher.